Sicherheitsupdate für Apple Safari

Sicherheitsupdate Safari 2015Mit dem kürzlich veröffentlichten Sicherheitsupdate will Apple fünf Sicherheitslücken schließen, die der Standard-Browser Safari aufweist. Drei Lücken betreffen das WebKit (CVE-2015-1152, CVE-2015-1153 und CVE-2015-1154), das Memory-Corruption-Probleme aufweist. Eine Lücke in der WebKit History (CVE-2015-1155) wird ebenfalls mit dem Update geschlossen sowie eine beim WebKit Page Loading (CVE-2015-1156).

Das Update steht für unterschiedliche Betriebssysteme und somit auch für unterschiedliche Safari-Versionen bereit und ist allen Safari-Anwendern dringend empfohlen. Also einfach sofort im App Store unter Updates nachsehen und den Download starten.

Schreibe einen Kommentar