Blauer Bildschirm nach der Aktualisierung von Mac OS X Tiger auf Leopard

Problem: Nachdem Mac OS X 10.5 Leopard über ein bestehendes Mac OS X 10.4 Tiger installiert wurde, ohne dabei eine Neuinstallation durchzuführen, erscheint beim ersten Startversuch ein blauer Bildschirm statt des vertrauten Apple-Logos.

Lösung: Versuchen Sie mit Hilfe des Single-User-Modus das Problem zu beseitigen, denn es liegt höchstwahrscheinlich eine Datei in einem Library-Ordner, die die Ursache von diesem Problem ist. Dazu starten Sie den betroffenen Rechner und betätigen auf der angeschlossenen USB-Tastatur die Kombination Befehl-S. Ab jetzt geben Sie die Befehle nicht mehr über das deutsche Tastaturlayout sondern über das US-Layout ein! Deshalb seien Sie bei der Eingabe der folgenden Befehle vorsichtig. Jede der unten angegebenen Befehlszeilen müssen Sie mit der Eingabe-Taste bestätigen:

/sbin/fsck -fy

/sbin/mount -uw /

rm -rf /System/Library/SystemConfiguration/ApplicationEnhancer.bundle

reboot

Danach sollte der Startvorgang reibungslos vonstatten gehen. Wenn nicht, bleibt Ihnen noch eine Neuinstallation via „Archiv & Install“-Option. Außer Sie haben einen zweiten Mac, der mit einer Firewire-Schnittstelle versehen ist. Dann können Sie den startunfähigen Mac im Target-Disk-Modus starten (via Systemeinstellungen „Startvolume“ oder beim Start die Taste T drücken, bis das Firewire-Symbol auf dem Display erscheint). Öffnen Sie mit dem funktionsfähigen Mac das Verzeichnis „System/Library/SystemConfiguration“ des betroffenen Macs und löschen dort die Datei „ApplicationEnhancer.bundle“. Nun noch das Volume auswerfen und den Problemrechner neu starten.

Schreibe einen Kommentar